<!DOCTYPE html>
<html lang="en">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><meta charset="utf-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<title>Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://womenlovetech.com/wp-content/cache/min/1/8502da8cba9a95c5d56fec477de849be.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<!-- Required meta tags -->
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="apple-touch-icon" sizes="57x57" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-60x60.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-152x152.png" />
	<link rel="apple-touch-icon" sizes="180x180" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/apple-icon-180x180.png" />
	<link rel="icon" type="image/png" sizes="192x192"  href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/android-icon-192x192.png" />
	<link rel="icon" type="image/png" sizes="32x32" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/favicon-32x32.png" />
	<link rel="icon" type="image/png" sizes="96x96" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/favicon-96x96.png" />
	<link rel="icon" type="image/png" sizes="16x16" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/favicon-16x16.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/ms-icon-144x144.png"> 
	<meta name="theme-color" content="#ffffff">
	<link rel="shortcut icon" type="image/icon" href="https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/images/favicon-32x32.png">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders</title>
	<meta name="description" content="With inflation and rising interest rates wreaking havoc on markets worldwide, investors everywhere are trying to identify the trends." />
	<link rel="canonical" href="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders" />
	<meta property="og:description" content="With inflation and rising interest rates wreaking havoc on markets worldwide, investors everywhere are trying to identify the trends." />
	<meta property="og:url" content="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/" />
	<meta property="og:site_name" content="Women Love Tech" />
	<meta property="article:publisher" content="https://www.facebook.com/Womenlovetech" />
	<meta property="article:published_time" content="2022-11-04T02:14:28+00:00" />
	<meta property="article:modified_time" content="2022-11-04T03:53:47+00:00" />
	<meta property="og:image" content="https://womenlovetech.com/wp-content/uploads/2022/11/TCN-Network.jpg" />
	<meta property="og:image:width" content="1153" />
	<meta property="og:image:height" content="960" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Pamela Connellan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@womenlovetech" />
	<meta name="twitter:site" content="@womenlovetech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pamela Connellan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="Women Love Tech &raquo; Feed" href="https://womenlovetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women Love Tech &raquo; Comments Feed" href="https://womenlovetech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women Love Tech &raquo; Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders Comments Feed" href="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css'>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</style>
















<script type="rocketlazyloadscript" id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="rocketlazyloadscript" async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" async src='https://womenlovetech.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script id='wpsf-frontend-script-js-extra'>
var wpsf_frontend_obj = {"ajax_url":"https:\/\/womenlovetech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4fadd6490b"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://womenlovetech.com/wp-content/cache/min/1/wp-content/plugins/wp-subscription-forms/js/wpsf-frontend.js?ver=1665440937' id='wpsf-frontend-script-js' defer></script>
<script id='script-loadmore-js-extra'>
var loadmore_params = {"ajaxurl":"https:\/\/womenlovetech.com\/wp-admin\/admin-ajax.php","posts":"null","current_page":"1","max_page":null,"page_slug":"free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://womenlovetech.com/wp-content/cache/min/1/wp-content/themes/womenlovetech-2021-2/assets/js/loadmore.js?ver=1665440937' id='script-loadmore-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=G-QPXD7LRPDW' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-QPXD7LRPDW");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://womenlovetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://womenlovetech.com/wp-json/wp/v2/posts/33244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://womenlovetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://womenlovetech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://womenlovetech.com/?p=33244' />
<link rel="alternate" type="application/json+oembed" href="https://womenlovetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://womenlovetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-27904719-1', 'auto');
			ga('require', 'displayfeatures');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.86.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Schema & Structured Data For WP v1.9.103 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3023574360465629" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://womenlovetech.com/wp-content/uploads/2020/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://womenlovetech.com/wp-content/uploads/2020/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://womenlovetech.com/wp-content/uploads/2020/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://womenlovetech.com/wp-content/uploads/2020/12/cropped-favicon-270x270.jpg" />
		<style id="wp-custom-css">
			.wp-block-embed__wrapper{
	padding:56.25% 0 0 0;
  position: relative;
}
.wp-block-embed__wrapper iframe {
height: 100% !important;
position: absolute;
top: 0; left: 0;
width: 100% !important;
}
.muck-rack-width{
	width: 15% !important;
margin-bottom: 3px !important;}
#closeSidenav{font-weight: bold !important;}
/* .font-size-41 {
  font-size: 41px !important;
} */


.mobile-logo
{
	max-width:240px;
	
}		</style>
		<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5950025621323350"
     crossorigin="anonymous"></script><div class="astm-search-menu-wrapper is-menu-wrapper"><div><span class=" astm-search-menu is-menu is-dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
					<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://womenlovetech.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></span></div></div><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	
	<script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c90f3474ca45061c0284eb00a/a63b630d1ea9b84f1c8b89d20.js");</script>
	
	<style>
	/*#wpadminbar{display:none !important;}*/
	</style>
	
</head>
<body id="body" class="post-template-default single single-post postid-33244 single-format-standard womenlovetech-2021-2">
	
	<header class="width-full z-index-100 top position-fixed background-white bordertop-3px-primary">
	    <div class="padding-vertical-20 mobile-no-padding-top mobile-padding-bottom-15 borderbottom-1px-ligh-gray">
	      <div class="container">
	        <div class="row align-items-center">
	          <div class="col-sm-3 mobile-padding-vertical-15 text-sm-left text-align-center">          
	            <p class="font-size-13 line-height-17 font-weight-700">
	            		
	            </p>   
	          </div>    
	          <div class="col-sm-6"> 
          		   <h1 class="text-align-center mobile-margin-vertical-0 ">        <a class="" href="https://womenlovetech.com" title="Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders">
                        <img width="600" height="60" class="height-30 object-fit-contain display-inline-block mobile-logo" alt="Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders" title="Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders" src="https://womenlovetech.com/wp-content/uploads/2022/01/logo.png" />
        </a>
  </a>
  </h1>
  	          </div>
	          <div class="col-sm-3 mobile-margin-top-15">
	            <ul class="d-flex justify-content-sm-end justify-content-center">
	                      <li class="display-inline-block px-2">
          <a target="_blank" class="fa fa-linkedin background-primary border-radius-full d-flex align-items-center justify-content-center width-25 height-25 color-white" href="https://linkedin.com/company/women-love-tech">
                      </a>
        </li>
              <li class="display-inline-block px-2">
          <a target="_blank" class="fa fa-twitter background-primary border-radius-full d-flex align-items-center justify-content-center width-25 height-25 color-white" href="https://twitter.com/womenlovetech">
                      </a>
        </li>
              <li class="display-inline-block px-2">
          <a target="_blank" class="fa fa-facebook background-primary border-radius-full d-flex align-items-center justify-content-center width-25 height-25 color-white" href="https://www.facebook.com/Womenlovetech">
                      </a>
        </li>
            <li class="display-inline-block px-2">
        <a target="_blank" class="fa fa-instagram background-primary border-radius-full d-flex align-items-center justify-content-center width-25 height-25 color-white" href="https://www.instagram.com/womenlovetech/">
                   </a>
      </li>
        <li class="display-inline-block px-2">
        <a target="_blank" class="fa fa-pinterest background-primary border-radius-full d-flex align-items-center justify-content-center width-25 height-25 color-white" href="#">
                   </a>
      </li>
  	              
	            </ul>
	          </div>
	        </div>
	      </div>
	    </div>
	    <div class="header-bottom borderbottom-1px-ligh-gray padding-vertical-half mobile-padding-vertical-10">
	      <div class="container">
	        <div class="row align-items-center">	
				
				<div class="col-md-11 col-8 d-flex align-items-center"> 
			
					<div class="sidebar_wrapper width-50">
					<!--
						<div class="nav-icon cursor-pointer mr-3" id="openNav">
							<span class="width-20 background-black d-block height-2 margin-bottom-5 "></span>
							<span class="width-30 background-black d-block height-2 margin-bottom-5 "></span> 
							<span class="width-30 background-black d-block height-2"></span>
						</div>
						<a href="javascript:void(0)" id="closeSidenav" 
								class="closeSidenav color-black font-size-40 line-height-22 cursor-pointer"
								style="display: none;">×</a>    
-->					
						
<div class="sidenav-icon" >
												<svg  id="ham" class="ham hamRotate ham8" viewBox="0 0 100 100" width="40" onclick="this.classList.toggle('active')">
  <path
        class="line top"
        d="m 30,33 h 40 c 3.722839,0 7.5,3.126468 7.5,8.578427 0,5.451959 -2.727029,8.421573 -7.5,8.421573 h -20" />
  <path
        class="line middle"
        d="m 30,50 h 40" />
  <path
        class="line bottom"
        d="m 70,67 h -40 c 0,0 -7.5,-0.802118 -7.5,-8.365747 0,-7.563629 7.5,-8.634253 7.5,-8.634253 h 20" />
</svg>
						</div>							
						
</div>

				
					<ul id="menu-header-menu" class="list-style-type-none d-flex mobile-display-none"><li   id="menu-item-20056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-20056 nav-item"><a title="News" href="https://womenlovetech.com/category/news/" class="nav-link">News</a></li>
<li   id="menu-item-20295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20295 nav-item"><a title="Career" href="https://womenlovetech.com/category/career/" class="nav-link">Career</a></li>
<li   id="menu-item-20072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20072 nav-item"><a title="Reviews" href="https://womenlovetech.com/category/reviews/" class="nav-link">Reviews</a></li>
<li   id="menu-item-20082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20082 nav-item"><a title="Lifestyle" href="https://womenlovetech.com/category/life-style/" class="nav-link">Lifestyle</a></li>
<li   id="menu-item-20060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20060 nav-item"><a title="Apps" href="https://womenlovetech.com/category/apps/" class="nav-link">Apps</a></li>
<li   id="menu-item-20299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20299 nav-item"><a title="Podcasts" href="https://womenlovetech.com/category/technology/podcasts/" class="nav-link">Podcasts</a></li>
<li   id="menu-item-20300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20300 nav-item"><a title="Technology" href="https://womenlovetech.com/category/technology/" class="nav-link">Technology</a></li>
</ul>				</div>
				<div class="col-md-1 col-4">
					<div class="header-search text-right">
					  <a data-toggle="modal" data-target="#search-popup" href="#"><i class="fa fa-search color-black font-size-20"></i></a>
					</div>
				</div>
	        </div>
	      </div>
	    </div>
	</header>
	

	<!-- * SIDENAV * -->
	<section id="my_side_nav" 
		class="sidenav h-100 d-flex justify-content-center left position-fixed background-blur backdrop-filter-blur-30 mobile-background-white padding-top-60 transition-5s overflow-x-hidden z-index-20 width-0">

		<div class="margin-0-auto max-width-475 text-center">
		    <ul id="menu-sidebar-menu" class="header-sidebar-menu"><li id="menu-item-26245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26245"><a href="https://womenlovetech.com/category/news/">News</a></li>
<li id="menu-item-26248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26248"><a href="https://womenlovetech.com/category/career/">Career</a></li>
<li id="menu-item-26249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26249"><a href="https://womenlovetech.com/category/reviews/">Reviews</a></li>
<li id="menu-item-26250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26250"><a href="https://womenlovetech.com/category/life-style/">Lifestyle</a></li>
<li id="menu-item-26251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26251"><a href="https://womenlovetech.com/category/apps/">Apps</a></li>
<li id="menu-item-26253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26253"><a href="https://womenlovetech.com/category/podcasts-2/">Podcasts</a></li>
<li id="menu-item-26252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26252"><a href="https://womenlovetech.com/category/technology/">Technology</a></li>
<li id="menu-item-20064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20064"><a href="https://womenlovetech.com/about-women-love-tech/">About</a></li>
<li id="menu-item-26254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26254"><a href="https://womenlovetech.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-26257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26257"><a href="https://womenlovetech.com/contact/">Contact</a></li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26255"><a href="https://womenlovetech.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26256"><a href="https://womenlovetech.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-26258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26258"><a href="https://womenlovetech.com/">Home</a></li>
</ul>		</div>
	</section>
	<!-- HEADER * END * -->

	<main class="mobile-margin-top-100">
<section class="section margin-top-125 mobile-margin-top-75 margin-bottom-50 mobile-no-margin-bottom padding-vertical-45 mobile-no-padding-bottom">
    
<!-- <div class="mb-5" data-fuse="22280066784"></div> -->

   <div class="container">
      <div class="row">
         <div class="col-md-9">
            
<section class="post_wrap content-single-body header-article">

	<h1 class="mobile-padding-top-100 color-black font-size-55 font-weight-600 mobile-padding-top-60 mobile-font-size-35 letter-spacing-n3 mobile-no-letter-spacing line-height-50 mobile-line-height-35">  
	  	Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders  	</h1>

  	
	<div class="font-size-16 mobile-font-size-12 color-white-gray padding-vertical-10 font-weight-600 mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/pamela-connellan" data-wpel-link="internal">
	        	Pamela Connellan			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 4, 2022</span>
 			</div>

 

           	

<!-- featured-image-wrapper >> (class) -->
		<div class=" overflow-hidden position-relative mobile-no-opacity">
    		
			<figure class="featured-image">
				<img width="1153" height="960" class="border-radius-15 mobile-no-blur mobile-no-opacity width-full img-fluid  " src="https://womenlovetech.com/wp-content/uploads/2022/11/TCN-Network.jpg" alt="TCN Network Lelde Smits" title="TCN Network Lelde Smits">
							</figure>

		</div>



            
            </section> 
         </div>
		  <div class="col-md-3">
<!--             <div class="m-3" data-fuse="22280066799"></div> -->
         </div>
	   </div>

		 <div class="row">
		 <div class="col-md-9">
		 

			                              
                            
                                     
               <div class="entry-content mb-5">
                  <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5950025621323350"
     crossorigin="anonymous"></script>
<!-- WLT-Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5950025621323350"
     data-ad-slot="6465379693"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>With inflation and rising interest rates wreaking havoc on markets worldwide, investors everywhere are trying to identify the trends and opportunities which will give them with more returns in the future.</strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" class="teads" src="//a.teads.tv/page/140905/tag" async="true"></script></div>




<p>Female-led investor relations firm, The Capital Network (TCN), could be coming up with some answers at  its latest conference &#8211; called <em>Emerging ASX Gems</em> &#8211; streaming right now. This is a free virtual investment conference live-streaming from today with the directors of TCN &#8211; Lelde Smits and Julia Maguire &#8211; running the conference so they can share their knowledge.</p>



<p>Celebrating its mission to empower entrepreneurs, innovators, and investors, TCN will use the event to introduce ASX-listed companies which are forging new paths in their respective fields. As well as today&#8217;s live-streamed conference, you can also tune in at the same time next Friday, 11th November, for a different range of speakers.</p>



<p>Today&#8217;s event will feature presentations from over 20 ASX-listed companies from a range of sectors including; transportation, pharmaceuticals, software &amp; services, and materials. The companies will talk about how they&#8217;re pursuing emerging trends and ideas to generate shareholder value, with each speaker spending ten minutes addressing a different aspect of this theme by introducing the company they represent, as well as their company’s growth plans. </p>



<p><strong>You can watch the conference so far below:</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="The Capital Network’s Emerging ASX Gems Investment Conference | Not Financial Advice" width="500" height="281" src="https://www.youtube.com/embed/hMXgWmQhaB4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5950025621323350"
     crossorigin="anonymous"></script>
<!-- WLT-RES-IN-POST -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5950025621323350"
     data-ad-slot="2538101683"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p><strong>Female tech leaders on the rise</strong></p>



<p>Although technology has traditionally been a male-dominated sector, women are beginning to gain ground as the gender gap slowly closes.</p>



<p>A recent study by Deloitte Global predicts that large global technology firms will reach nearly 33% overall female representation in their workforce on average in 2022 &#8211; up slightly more than two percentage points from 2019.</p>



<blockquote class="wp-block-quote"><p><strong>Deloitte reported: “With a growing body of research suggesting that diverse teams perform better and are more innovative, many technology, media, &amp; telecommunications industry leaders are recognising that diverse workforces and executive teams are good for business.”</strong></p><cite>From a recenty study by Deloitte Global</cite></blockquote>



<p>Notably, the fastest area of growth is the proportion of women in leadership roles, which will see an estimated gain of 20% between 2019 and 2022.</p>



<p><strong>Tune in to E<em>merging ASX Gems</em> to hear from female leaders</strong></p>



<p>The <em>Emerging ASX Gems </em>conference will highlight the trends of the future from female leaders of ASX-listed companies including: Liron Fendell, CEO of Nutritional Growth Solutions (ASX: NGS), Dr Beata Edling, CEO of TruScreen Group (ASX: TRU), Lisa Wade, CEO of DigitalX (ASX: DCC), and Fleta Solomon, CEO of Little Green Pharma (ASX: LGP).</p>



<p>Each of these companies is using tech in a different way to harness the exciting growth trends of the future.</p>



<p>For example, NGS and TruScreen are focused on healthcare tech while DigitalX and LGP are exploring exciting opportunities in the blockchain and medicinal cannabis spaces respectively.</p>



<p>Commenting on her appointment as CEO of DigitalX in December, Wade, who previously held roles at Citigroup, Bendigo Bank, and National Australian Bank, said she&#8217;s pleased to be leading the company as it blazes a path in the blockchain trail.</p>



<p>“I am truly excited to join DigitalX, they have built the foundations and team to lead Australia and the world in the transition to blockchain as a mainstream part of finance, and to be a leader in this new and fast moving financial future that blockchain creates.”</p>



<p><strong>Female-led TCN keen to support other female executives</strong></p>



<p>Seeing the potential for inclusive financial services in Australia, Lelde Smits and Julia Maguire co-founded TCN in 2015.  </p>



<p>Since its inception, TCN has worked with hundreds of ASX-listed and pre-IPO companies including Brickworks (ASX: BKW), BigTinCan (ASX: BTH) and Uniti Group (ASX: UWL).</p>



<p>TCN has also won several awards and was this year selected as a finalist in Business News Australia’s annual Young Entrepreneur’s Awards.</p>



<p>Smits, a former foreign correspondent at New York Stock Exchange, brought her journalistic credentials while Maguire has been able to leverage her extensive capital market contacts accumulated during her work at other investor relations firms.</p>



<p>As Smits says: “Women are on the rise, both as executives and as investors and TCN would like to shine a light on the progress that is being made. We hope that everyone can tune in to our virtual conference and benefit from learning more about emerging trends and ideas.”</p>



<p><strong><em>Emerging ASX Gems </em>started today at 9am Australia Eastern Standard Time. You can <a>register</a> for free <a href="https://www.eventbrite.com.au/e/the-capital-networks-emerging-asx-gems-tickets-445575998807" target="_blank" rel="noreferrer noopener">here</a>.</strong></p>



<p><strong>For more from Women Love Tech on investment, <a href="https://womenlovetech.com/the-five-best-money-apps-to-help-you-meet-your-financial-goals/" target="_blank" rel="noreferrer noopener">visit here.</a></strong></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-women-love-tech wp-block-embed-women-love-tech"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="8UDKzgszYa"><a href="https://womenlovetech.com/the-five-best-money-apps-to-help-you-meet-your-financial-goals/">The Five Best Money Apps To Help You Meet Your Financial Goals</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Five Best Money Apps To Help You Meet Your Financial Goals&#8221; &#8212; Women Love Tech" src="https://womenlovetech.com/the-five-best-money-apps-to-help-you-meet-your-financial-goals/embed/#?secret=BgVGPWVZFP#?secret=8UDKzgszYa" data-secret="8UDKzgszYa" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<!-- AI CONTENT END 4 -->
               </div>
               
<!--                <div class="mb-5" data-fuse="22280066823"></div> -->


               <div class="border d-flex align-items-center padding-15 width-full">
				<div class="col-md-6">
					<div class="categories">
					    
		                <div>
                        	<div class="font-size-13 display-inline-block font-weight-700">Tags</div>
                            <div class="tags">
                                                                <div class='font-size-13 display-inline-block'>N/A</div>
                                                        </div>
                        </div>
				            
	                </div>
				</div>
				<div class="col-md-6">
					<div class="social-share text-align-right">
		                <span><i class="fa fa-share-alt font-size-16 color-light-gray"></i></span>
		                <span>/ share</span>
		                <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/" data-a2a-title="Free Virtual Investment Conference Streaming Today Shines A Light On Female Tech Leaders"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwomenlovetech.com%2Ffree-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders%2F&amp;linkname=Free%20Virtual%20Investment%20Conference%20Streaming%20Today%20Shines%20A%20Light%20On%20Female%20Tech%20Leaders" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	            	</div>
				</div>

              </div>

               
<!--              <div class="mt-3" data-fuse="22280066814"></div> -->
             
              
<style>
	@media (max-width: 991px){
		.mobile-height-190 {
			height: 190px !important
		}
		.mobile-height-250 {
			height: 250px !important
		}
	}
</style>
<section class="section-author-bio margin-top-100">
  <div class="row mb-3">
	<div class="col-md-2">
		<a class="display-block height-100 mobile-height-250 overflow-hidden width-full position-relative top-10" href="https://muckrack.com/pamela-connellan-1">
			<img src="https://womenlovetech.com/wp-content/uploads/2021/01/pamela.jpeg" width="196" height="250" alt="Pamela Connellan" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo w-100 h-100 object-fit-cover object-position-top" />		</a>
	</div>
	<div class="col-md-8 col-sm-12 mobile-margin-top-30 mobile-padding-left-15 pl-0">

		
	<div class="padding-top-5 font-size-22 mobile-font-size-22 color-gray mobile-margin-top-10 mobile-font-size-14">
		<span class="font-weight-400">By</span>
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-gray font-weight-700" href="https://womenlovetech.com/author/pamela-connellan" data-wpel-link="internal">
	        	Pamela Connellan			</a>

	        <div style="clear:both"></div>
        </span>

        	</div>

 
		<div class="verified_by_muck_rack">
			<a class="muckrack-badge transition-3s color-black font-size-16" href="https://muckrack.com/pamela-connellan-1">
			    <span>Journalist verified by </span>
			    <img height="10" class="display-inline-block height-10 muck-rack-width" src="https://peresdaily.com/wp-content/uploads/2021/04/mr.logo_.horizontal-450x53.png" alt="Muck Rack verified" />
			</a>
		</div>


		<p class="font-size-14 mobile-font-size-12 mobile-font-size-12 color-gray">
			Pamela Connellan is a journalist specialising in writing about the tech industry and how we can work towards changing the gender bias in this industry. She has a keen love of everything tech - especially how to keep it sustainable. She also covers what's streaming, why it's interesting and where to watch it. 
		</p>
		
					<a class="font-size-14 margin-top-half color-gray text-decoration-underline" href="https://womenlovetech.com/author/pamela-connellan">
	View more
			</a>
				<div class="socialicon">
					</div>
	</div>
    </div>
    </section>
              
<!--              <div class="mt-3" data-fuse="22280066811"></div> -->
             
           
		 </div>
		  
         <div class="col-md-3 padding-left-30 mobile-padding-left-15">
			 
			 <!-- Women Love Tech MREC - article (000000000016b351) -->
<!-- 			 <div id="adn-000000000016b351" style="display: none"></div>

<!-- Sidebar Category Posts One Start -->
<section class="margin-bottom-60">
            <div class="post-title-2 overflow-hidden position-relative">
	<div class="pull-left">
		<h2 class="d-block color-black border-bottom-gray padding-verticle-7 after-line text-transform-capitalize font-size-18 font-weight-600" href="https://womenlovetech.com/category/trends-news">
			trends News		</h2>
	</div>
    <div style="clear:both"></div>	<hr class="no-margin-top" />
</div>
   <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/youll-never-guess-whats-trending-on-tiktok-this-month/" class="">
	<img width="450" height="342" src="https://womenlovetech.com/wp-content/uploads/2022/06/TikTok-450x342.jpg" alt="TikTok avatars" title="TikTok" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/trends">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   trends				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/youll-never-guess-whats-trending-on-tiktok-this-month/">  
            You&#8217;ll Never Guess What&#8217;s Trending On TikTok This Month			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/mary-grace" data-wpel-link="internal">
	        	Mary Grace			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on October 7, 2022</span>
 			</div>


	</div>
   <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/imagine-a-new-world-lenovo-encourages-artists-to-participate/" class="">
	<img width="450" height="300" src="https://womenlovetech.com/wp-content/uploads/2021/01/153509-tablets-news-lenovo-tab-p11-pro-targets-premium-tablet-market-can-it-succeed-image1-ywulxpq2g1-min-1-450x300.jpg" alt="Lenovo Tab P11" title="Lenovo Tab P11" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/trends">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   trends				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/imagine-a-new-world-lenovo-encourages-artists-to-participate/">  
            &#8220;The World We Imagine&#8221; — Lenovo Challenges Artists Around The Globe			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/womenlovetech" data-wpel-link="internal">
	        	Women Love Tech			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on September 6, 2022</span>
 			</div>


	</div>
   <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/why-storylistening-has-the-edge-on-storytelling/" class="">
	<img width="450" height="253" src="https://womenlovetech.com/wp-content/uploads/2022/07/template-1-copy-2-450x253.jpg" alt="Dr Clair Craig" title="template (1) copy 2" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/trends">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   trends				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/why-storylistening-has-the-edge-on-storytelling/">  
            Why Storylistening Has The Edge On Storytelling			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/giulia-sirignani" data-wpel-link="internal">
	        	Giulia Sirignani			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on August 7, 2022</span>
 			</div>


	</div>
			</section> 
<!-- Sidebar Category Posts One End -->			 
			 


			 
<!-- Sidebar Category Posts Two Start -->
<section class="margin-bottom-60">
			 
<!-- 	<div class="m-3" data-fuse="22280066793"></div> -->
			 <div class="post-title-2 overflow-hidden position-relative">
	<div class="pull-left">
		<h2 class="d-block color-black border-bottom-gray padding-verticle-7 after-line text-transform-capitalize font-size-18 font-weight-600" href="https://womenlovetech.com/category/health-news">
			health News		</h2>
	</div>
    <div style="clear:both"></div>	<hr class="no-margin-top" />
</div>
        
			 <div class="row">	 
				 <div class="col-12">
					    <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/10-top-positivity-sites-that-will-make-your-day/" class="">
	<img width="450" height="254" src="https://womenlovetech.com/wp-content/uploads/2020/12/957727-happy-women_fekil5-450x254.jpg" alt="Happy" title="957727-happy-women_fekil5" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/health">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   health				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/10-top-positivity-sites-that-will-make-your-day/">  
            Top 10 Positivity Sites That Promise To Make Your Day Happier			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/hannah-lising-white" data-wpel-link="internal">
	        	Hannah Lising-White			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 2, 2022</span>
 			</div>


	</div>
   <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/how-to-overcome-burnout/" class="">
	<img width="450" height="276" src="https://womenlovetech.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-1.28.44-pm-450x276.jpg" alt="Women support women - health" title="Women support women" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/health">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   health				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/how-to-overcome-burnout/">  
            How To Overcome Burnout			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/beau-peters" data-wpel-link="internal">
	        	Beau Peters			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on May 12, 2022</span>
 			</div>


	</div>
   <div class="post-type post-type-2 position-relative margin-bottom-45">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/blue-light-eye-frame-wear-that-embrace-a-healthier-digital-life/" class="">
	<img width="450" height="253" src="https://womenlovetech.com/wp-content/uploads/2022/04/BaxterBlueglasses-450x253.jpg" alt="BaxterBlue glasses" title="BaxterBlueglasses" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-130 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/health">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   health				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/blue-light-eye-frame-wear-that-embrace-a-healthier-digital-life/">  
            Blue Light Eye-Wear Products That Support A Healthier Digital Life			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/robyn-foyster" data-wpel-link="internal">
	        	Robyn Foyster			</a>

	        				<span class="display-inline-block mx-1 width-auto position-relative top-1 tooltip-wrapper">
				    <i class="fa fa-check-circle color-pink" data-toggle="tooltip"></i>
					<span class="tooltip">
						<a class="primary-color" target="_blank" 
						href="https://muckrack.com/robyn-foyster" data-wpel-link="external" rel="nofollow external noopener noreferrer">
							Robyn Foyster						</a> has been verified by Muck Rack's editorial team
					</span>
				</span>
			<div style="clear:both"></div>
        </span>

                	<span class="">on April 10, 2022</span>
 			</div>


	</div>
				 </div> 
		
			 </div> 
			 
<!-- 		<div class="m-3" data-fuse="22280066805"></div> -->
	
	</section>
<!-- Sidebar Category Posts Two End -->			 
			 
         </div>
      </div>
   </div>
</section>


<section class="section">
   <div class="container">
	   
	<div class="post-title-2 overflow-hidden position-relative">
	<div class="pull-left">
		<h2 class="d-block color-black border-bottom-gray padding-verticle-7 after-line text-transform-capitalize font-size-24" href="https://womenlovetech.com/category/related-news">
			Related News		</h2>
	</div>
    <div style="clear:both"></div>	<hr class="no-margin-top" />
</div>
	   
      <div class="row mobile-margin-top-15">
		  
          		  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/these-tiktok-creators-are-taking-a-stand-against-misinformation/" class="">
	<img width="450" height="236" src="https://womenlovetech.com/wp-content/uploads/2022/09/WP-featured-image-template-2022-09-28T151435.061-450x236.jpg" alt="tiktok" title="WP-featured-image-template-2022-09-28T151435.061" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/social-media">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   social media				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/these-tiktok-creators-are-taking-a-stand-against-misinformation/">  
            These TikTok Creators Are Taking A Stand Against Misinformation			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/alice-duthie" data-wpel-link="internal">
	        	Alice Duthie			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 3, 2022</span>
 			</div>


	</div>
				</div>
					  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/how-plants-improve-the-air-quality-in-our-homes/" class="">
	<img width="450" height="289" src="https://womenlovetech.com/wp-content/uploads/2020/12/photo-of-swiss-cheese-plant-3153524-scaled-1-450x289.jpg" alt="plant" title="photo-of-swiss-cheese-plant-3153524-scaled" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/news">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   news				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/how-plants-improve-the-air-quality-in-our-homes/">  
            How Plants Improve The Air Quality In Our Homes			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/robyn-foyster" data-wpel-link="internal">
	        	Robyn Foyster			</a>

	        				<span class="display-inline-block mx-1 width-auto position-relative top-1 tooltip-wrapper">
				    <i class="fa fa-check-circle color-pink" data-toggle="tooltip"></i>
					<span class="tooltip">
						<a class="primary-color" target="_blank" 
						href="https://muckrack.com/robyn-foyster" data-wpel-link="external" rel="nofollow external noopener noreferrer">
							Robyn Foyster						</a> has been verified by Muck Rack's editorial team
					</span>
				</span>
			<div style="clear:both"></div>
        </span>

                	<span class="">on November 3, 2022</span>
 			</div>


	</div>
				</div>
					  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/whats-dogtv-well-its-netflix-for-dogs-of-course/" class="">
	<img width="450" height="247" src="https://womenlovetech.com/wp-content/uploads/2020/12/best-apps-for-pet-owners-01-1_ima9ni-450x247.jpg" alt="pet dog" title="best-apps-for-pet-owners-01-1_ima9ni" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/news">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   news				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/whats-dogtv-well-its-netflix-for-dogs-of-course/">  
            What&#8217;s DOGTV? It&#8217;s Netflix For Dogs Of Course			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/pamela-connellan" data-wpel-link="internal">
	        	Pamela Connellan			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 3, 2022</span>
 			</div>


	</div>
				</div>
					  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/smiling-makes-you-happy/" class="">
	<img width="450" height="300" src="https://womenlovetech.com/wp-content/uploads/2022/11/smile_1667338660-450x300.jpeg" alt="smile" title="Smile" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/news">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   news				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/smiling-makes-you-happy/">  
            Smiling Makes You Happy			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/lucy-broadbent" data-wpel-link="internal">
	        	Lucy Broadbent			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 2, 2022</span>
 			</div>


	</div>
				</div>
					  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/research-shows-were-still-not-worried-about-our-online-security/" class="">
	<img width="450" height="295" src="https://womenlovetech.com/wp-content/uploads/2020/12/Cyber-security-450x295.jpg" alt="How To Secure A Website - The ‘Holy Trinity’ Of Site Security" title="Cyber-security" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/news">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   news				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/research-shows-were-still-not-worried-about-our-online-security/">  
            Research Shows We&#8217;re Not Too Worried About Sharing Our Data With Everyone			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/pamela-connellan" data-wpel-link="internal">
	        	Pamela Connellan			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on November 1, 2022</span>
 			</div>


	</div>
				</div>
					  		<div class="col-md-4 col-sm-6 col-xs-12">
					   <div class="post-type post-type-2 position-relative margin-bottom-30">
	   
	   <div class="display-inline-block position-relative width-full">
		   <a href="https://womenlovetech.com/norton-reminds-of-cyber-threats/" class="">
	<img width="450" height="169" src="https://womenlovetech.com/wp-content/uploads/2022/10/cyber-safety-for-women.png-450x169.webp" alt="cyber safety" title="cyber-safety-for-women.png" class="border-radius-10 overflow-hidden object-fit-cover w-100 height-220 mobile-height-auto" />
		   </a>
	    
		   			   <a href="https://womenlovetech.com/category/news">
				   <span class="position-absolute ml-3 bottom-20 background-primary border-radius-15 color-white font-size-12 mobile-font-size-12 padding-horizontal-15 padding-vertical-5 text-capitalize">
					   news				   </span> 
			   </a> 
		   	   </div>

		<div class="margin-top-10"> 
			<a class="color-black font-avenir-black dynamic-hover font-size-18 mobile-font-size-22 line-height-normal mobile-line-height-30" href="https://womenlovetech.com/norton-reminds-of-cyber-threats/">  
            Norton&#8217;s Reminder Of Constant Consumer Cyber Threats after Optus and Medibank			</a>
		</div>
		   
		
	<div class="font-size-12 color-white-gray mobile-margin-top-10 mobile-font-size-14">
		
        <span class="color-inherit color-inherit-hover display-inline-block">
	        <a class="color-white-gray" href="https://womenlovetech.com/author/julius-feldmann" data-wpel-link="internal">
	        	Julius Feldmann			</a>

	        <div style="clear:both"></div>
        </span>

                	<span class="">on October 31, 2022</span>
 			</div>


	</div>
				</div>
			      </div>
	   
	      </div>
</section>

<!-- <div data-fuse="22280066826"></div> -->


<section class="section-ajax-repeater ajax-repeater-home margin-top-60">
	<div class="container">
		<div class="post-title-2 overflow-hidden position-relative">
	<div class="pull-left">
		<h2 class="d-block color-black border-bottom-gray padding-verticle-7 after-line text-transform-capitalize font-size-24" href="https://womenlovetech.com/category/more-wlt-news">
			More WLT News		</h2>
	</div>
    <div style="clear:both"></div>	<hr class="no-margin-top" />
</div>
		<div class="row">
			<div id="ajax-load-more" class="ajax-load-more-wrap default" data-id="7661955979" data-alm-id="" data-canonical-url="https://womenlovetech.com/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/" data-slug="free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders" data-post-id="33244"  data-localized="ajax_load_more_7661955979_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-post-not-in="33244" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition-container="false"></div><div class="alm-placeholder"><img width="942" height="150" src="https://womenlovetech.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more loadmore-btn my-5 color-white border-0 py-2 padding-horizontal-30 cursor-pointer" rel="next" type="button">Load More</button></div></div>
<style>
.pace { -webkit-pointer-events: none; pointer-events: none; -webkit-user-select: none; -moz-user-select: none; user-select: none; }
.pace-inactive { display: none; }
.pace .pace-progress { background: #ed7070; position: fixed; z-index: 2000; top: 0; right: 100%; width: 100%; height: 5px; -webkit-box-shadow: 0 0 3px rgba(255, 255, 255, 0.3); box-shadow: 0 0 2px rgba(255, 255, 255, 0.3); }
</style>		</div>
	</div>
</section>



</main>
<footer class="footer background-white padding-top-45 bordertop-1px">
  <div class="container padding-bottom-50">
    <div class="row">
      <div class="col-md-4 col-12">
<img width="798" height="621" 
class="height-100 object-fit-contain display-inline-block" 
alt="Women Love Tech" 
title="Women Love Tech" 
src="https://womenlovetech.com/wp-content/uploads/2020/12/wltLOGO-1122x888-1.png">


        <div class="padding-top-30 padding-bottom-15">
			<p class="font-size-13 line-height-25">Welcome to Women Love Tech – an award-winning lifestyle technology site. Women Love Tech is passionate about supporting women in STEM. Making technology accessible for everyone by providing great tips, news, reviews, amazing apps and cool gadgets!</p>
        </div>
      </div>
		<div class="col-md-8">
			<div class="margin-bottom-30 padding-left-15 padding-right-15 mobile-no-padding">
			  <div>
					<h6 class="font-size-26 font-weight-700 line-height-30 color-black text-transform-capitalize">Women Love Tech's Newsletter</h6>
					<div class="newsletterbox"><script type="rocketlazyloadscript" data-rocket-type="text/javascript"></script>
                <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/free-virtual-investment-conference-streaming-today-shines-a-light-on-female-tech-leaders/#gf_1' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium'   placeholder='Email'  aria-invalid="false"  />
                        </div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjJjOTkxOGIxYTFmOWEwYWM0NGVlNmExYTlmNDhlM2UxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://womenlovetech.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://womenlovetech.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script></div>
			  </div>
			</div>
			<div class="row mx-0">
				<div class="col-md-6 mobile-no-padding mobile-margin-bottom-15">
					<div class="footer-menu-wrapper">
						<h6 class="font-weight-700 font-size-16 margin-bottom-15">Category</h6>
						<ul id="menu-footer-menu" class="list-style-type-none footer-menu"><li   id="menu-item-2170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2170 nav-item"><a title="Terms of Use" href="https://womenlovetech.com/terms-of-use/" class="nav-link">Terms of Use</a></li>
<li   id="menu-item-2171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2171 nav-item"><a title="Privacy Policy" href="https://womenlovetech.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
</ul>					</div>
				</div>
				<div class="col-md-6 mobile-no-padding">
					<div class="footer-social-links">
						<h6 class="font-weight-700 font-size-16 margin-bottom-15">Stay Connected</h6>
						<ul class="padding-top-half">
							        <li class="margin-bottom-15 display-inline-block width-40-percent">
          <a target="_blank" class="fa  font-size-14 color-gray" href="https://linkedin.com/company/women-love-tech">
                          <i class="fa-linkedin d-inline-flex align-items-center background-primary border-radius-full color-white height-25 justify-content-center margin-right-10 width-25 "></i>
              <span class="font-avenir">
			  Linkedin
			  </span>
                      </a>
        </li>
              <li class="margin-bottom-15 display-inline-block width-40-percent">
          <a target="_blank" class="fa  font-size-14 color-gray" href="https://twitter.com/womenlovetech">
                          <i class="fa-twitter d-inline-flex align-items-center background-primary border-radius-full color-white height-25 justify-content-center margin-right-10 width-25 "></i>
			  <span class="font-avenir">
              Twitter
			  </span>
                      </a>
        </li>
              <li class="margin-bottom-15 display-inline-block width-40-percent">
          <a target="_blank" class="fa  font-size-14 color-gray" href="https://www.facebook.com/Womenlovetech">
                          <i class="fa-facebook d-inline-flex align-items-center background-primary border-radius-full color-white height-25 justify-content-center margin-right-10 width-25 "></i>
			  <span class="font-avenir">
              Facebook
			  </span>
                      </a>
        </li>
            <li class="margin-bottom-15 display-inline-block width-40-percent">
        <a target="_blank" class="fa  font-size-14 color-gray" href="https://www.instagram.com/womenlovetech/">
                         <i class="fa-instagram d-inline-flex align-items-center background-primary border-radius-full color-white height-25 justify-content-center margin-right-10 width-25 "></i>
			<span class="font-avenir">
              Instagram
			</span>
                    </a>
      </li>
        <li class="margin-bottom-15 display-inline-block width-40-percent">
        <a target="_blank" class="fa  font-size-14 color-gray" href="#">
                         <i class="fa-pinterest d-inline-flex align-items-center background-primary border-radius-full color-white height-25 justify-content-center margin-right-10 width-25 "></i>
			<span class="font-avenir">
              Pinterest
			</span>
                    </a>
      </li>
  						
						</ul>
					</div>
				</div>
			</div>
		</div>
    </div>
  </div>
  <div style="clear:both"></div>  <div class="sub-footer background-white-gray padding-verticle-15">
    <div class="copyright">
      <div class="container">
        <p class="font-size-12 text-center color-gray">This material may not be published, broadcast, rewritten, or redistributed. ©2022 Women Love Tech. All rights reserved.</p>
      </div>
    </div>
    <div style="clear:both"></div>  </div>
</footer>

<!-- Modal -->
<div class="modal fade" id="search-popup" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
	<div class="modal-dialog" role="document">
    	<div class="modal-content">
      		<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</div>
      		<div class="modal-body">
       			<form data-min-no-for-search=1 data-result-box-max-height=400 data-form-id=15193 class="is-search-form is-form-style is-form-style-3 is-form-id-15193 is-ajax-search" action="https://womenlovetech.com/" method="get" role="search" ><label for="is-search-input-15193"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-15193" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /><span class="is-loader-image" style="display: none;background-image:url(https://womenlovetech.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);" ></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="15193" /></form>      		</div>
    	</div>
  	</div>
</div>


<!-- modal popup-->

<div id="myModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered">
        <div class="modal-content">
            <div class="modal-header justify-content-end">
			  <button type="button" class="close close pt-4 pr-3" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
			      
              
            </div>
            <div class="modal-body text-center">
				<div class="d-flex justify-content-center">
        
    <img width="738" height="60" src="https://womenlovetech.com/wp-content/uploads/2020/12/logo.png" class="width-70-percent mt-1 mb-3" alt="Home" title="Home">
        
    </div>
				
				 <div class="text-center">
						<div class="wpsf-form-wrap wpsf-template-1 wpsf-modal_form">
    <form method="post" action="" class="wpsf-subscription-form" data-form-alias="modal_form">

            <h2 class="wpsf-heading-text">Subscribe to our newsletter</h2>
        <p class="wpsf-heading-text wpsf-heading-paragraph">test</p>
    <div class="both-fields-wrap">
        <!--Email Field-->
    <div class="wpsf-field-wrap">
        <label for="wpsf_email" class="sr-only wpsf-hidden-item">Email</label>
        <input type="email" name="wpsf_email" class="wpsf-email" placeholder="Email"/>
    </div>
    <!-- Email Field-->
</div>
<!-- Subscribe Button-->
<div class="wpsf-field-wrap">
    <input type="submit" name="wpsf_form_submit" class="wpsf-form-submit" value="Subscribe"/>
</div>



    <div class="wpsf-footer-text">By clicking “Subscribe”, you agree to receive emails from Women Love Tech.</div>
    
<span class="wpsf-form-loader-wraper">
    <div class="wpsf-form-loader wpsf-form-loader-1">Loading...</div>
</span>
<div class="wpsf-form-message"></div>
    </form>
</div>					</div>
               
               
            </div>
        </div>
    </div>
</div>
<script type="rocketlazyloadscript">
//  jQuery(document).ready(function(){
// 	 jQuery(document).on("click",".close.close",function() {
//         jQuery("#myModal").modal('hide');
// 		 setCookie("close_action", "yes");
//      });
	 
// 	 var check;
// 	 check = getCookie("close_action");
// 	 if (check == "yes") {
// 		 $("#myModal").hide();
// 	 }
// 	 else {
// 		 jQuery("#myModal").modal('show');
// 	 }
//  });
	

//     //cookies

//     function setCookie(cname, cvalue) {
//         var d = new Date();
//         d.setTime(d.getTime() + (24*60*60*1000));
//         var expires = "expires=" + d.toUTCString();
//         document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
// 		console.log("close_action: ", document.cookie);
//     }

//     function getCookie(cname) {
//         var name = cname + "=";
//         var decodedCookie = decodeURIComponent(document.cookie);
//         var ca = decodedCookie.split(';');
//         for (var i = 0; i < ca.length; i++) {
//             var c = ca[i];
//             while (c.charAt(0) == ' ') {
//                 c = c.substring(1);
//             }
//             if (c.indexOf(name) == 0) {
//                 return c.substring(name.length, c.length);
//             }
//         }
//         return "";
//     }
 
</script>

            <div class="wpsf-temp-popup-wrapper"></div>
            <!-- Instagram Feed JS -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var sbiajaxurl = "https://womenlovetech.com/wp-admin/admin-ajax.php";
</script>
			<style type="text/css" media="screen">
			/* Ivory search custom CSS code */
			.admin-bar .is-menu-wrapper {
    top: 51px;
    display: none !important;
}
.is-menu-wrapper .is-menu {
    float: right;
    display: none !Important;
}			</style>
		





<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"33244","requestURL":"https:\/\/womenlovetech.com\/wp-admin\/admin-ajax.php","nonce":"b46e64e769"};
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/plugins/post-views-counter/js/frontend.min.js?ver=1.3.12' id='post-views-counter-frontend-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/womenlovetech.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://womenlovetech.com/wp-content/cache/min/1/wp-content/themes/womenlovetech-2021-2/assets/js/popper.js?ver=1665440937' id='script-popper-js' defer></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/themes/womenlovetech-2021-2/assets/js/bootstrap.min.js?ver=6.0.3' id='script-bootstrap-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://womenlovetech.com/wp-content/cache/min/1/wp-content/themes/womenlovetech-2021-2/assets/js/scripts.js?ver=1665440937' id='script-custom-js' defer></script>
<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.9' id='ivory-search-scripts-js' defer></script>
<script src='https://womenlovetech.com/wp-includes/js/wp-embed.min.js?ver=6.0.3' id='wp-embed-js' defer></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/womenlovetech.com\/wp-admin\/admin-ajax.php","alm_nonce":"0ac493f301","rest_api":"https:\/\/womenlovetech.com\/wp-json\/","rest_nonce":"cdb275db64","pluginurl":"https:\/\/womenlovetech.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Women Love Tech","site_tagline":"Technology, Reviews, Lifestyle, Apps, Podcast & Career."};
var ajax_load_more_7661955979_vars = {"id":"7661955979"};
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js' defer></script>
<script type="rocketlazyloadscript" id='ajax-load-more-js-after'>
window.paceOptions = {restartOnPushState: false};
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/plugins/ajax-load-more/core/dist/vendor/js/pace/pace.min.js?ver=5.5.4.1' id='ajax-load-more-progress-js' defer></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js' defer></script>
<script type="rocketlazyloadscript" defer='defer' src='https://womenlovetech.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7' id='gform_json-js'></script>
<script id='gform_gravityforms-js-extra'>
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/womenlovetech.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/womenlovetech.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
</script>
<script type="rocketlazyloadscript" defer='defer' src='https://womenlovetech.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7' id='gform_gravityforms-js'></script>
<script type="rocketlazyloadscript" defer='defer' src='https://womenlovetech.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.7' id='gform_placeholder-js'></script>
<script id='ivory-ajax-search-scripts-js-extra'>
var IvoryAjaxVars = {"ajaxurl":"https:\/\/womenlovetech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f59f758626"};
</script>
<script type="rocketlazyloadscript" src='https://womenlovetech.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js?ver=5.4.9' id='ivory-ajax-search-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script><script type="rocketlazyloadscript">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</script>
 
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://womenlovetech.com/wp-content/cache/min/1/8502da8cba9a95c5d56fec477de849be.css" media="all" data-minify="1" /></noscript></body>
</html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->